Jump to content


1024MAK

Member Since 09 Aug 2014
Offline Last Active Sep 14 2019 09:30 PM
-----

#11373 We're Back!

Posted by 1024MAK on 14 September 2019 - 09:28 PM

And we're back :)

 

But, but, but, where were the adverts???? :P

 

Mark




#3054 Any One Else A Wos Addict?

Posted by 1024MAK on 20 February 2016 - 08:25 PM

WoS is back online :D

 

Mark




#3050 Any One Else A Wos Addict?

Posted by 1024MAK on 20 February 2016 - 05:21 PM

I have heard of a possible reason - it may have been taken off line due to too much traffic, either a DDOS attack or too many looking for Vega+ information.

If/when I know more, I will post an update.
 

Mark




#3043 Any One Else A Wos Addict?

Posted by 1024MAK on 20 February 2016 - 09:14 AM

Is WOS accepting uploads yet ? :unsure:

 

I wanted to submit the 'BugFixed' edition months ago but that was when Martijn was 'away'

Well, Lee is working on a new site using new software. The current site (before the current outage) is a temporary set up that will not be updated.

So we wait patiently for Lee to work his magic... (and hope) :mellow:.

 

Mark




#164 Any One Else A Wos Addict?

Posted by 1024MAK on 11 March 2015 - 05:36 PM

You be careful calling me a WOS'er :lol:, as I'm a multiple forum addict :wacko:.

I just can't stop clicking on the most visited bookmark even though I know that I'm only, most likely going to get a holding page....:(

 

Mark




#34 Any One Else A Wos Addict?

Posted by 1024MAK on 10 August 2014 - 08:11 PM

And there I was wondering why I got the shakes :wacko:

 

Mark




#12 Did You Know: Clicking The Number To The Right Will Allow You To View Posts...

Posted by 1024MAK on 09 August 2014 - 08:31 PM

WoS not responding - help!

 

But has anyone got this: "Did you know: Clicking the number to the right will allow you to view posts" to work.

I've clicked every number I can find and either it takes me to an unhelpful place, or I click and find another database error :(

 

Mark

 

PS thanks for this forum ;)